summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authortonyfettes2020-05-09 09:13:14 +0800
committertonyfettes2020-05-09 09:13:14 +0800
commit03d0e8cda787494095bd687fd243102aa3e06a4b (patch)
tree5b94fddf817076fa3d05d22949511144ac94f07c /PKGBUILD
parent6a5bc028b3cd4e9488d12ae1f181b3c2ce6fbd7b (diff)
downloadaur-03d0e8cda787494095bd687fd243102aa3e06a4b.tar.gz
Include Kvantum and remove dependency to matcha-kvantum.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 4 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 49f2e1be07c6..411a0838c0e9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,9 +9,10 @@ arch=('any')
url='https://github.com/vinceliuice/Matcha-kde'
license=('GPL3')
optdepends=('plasma-desktop: Plasma desktop themes'
- 'kvantum-theme-matcha-git: Matched Kvantum themes'
'qogir-icon-theme-git: Recommended icon themes')
makedepends=('git')
+provides=('matcha-kde')
+conflicts=('matcha-kde')
source=("git+${url}.git")
sha256sums=('SKIP')
@@ -35,4 +36,6 @@ package() {
"${pkgdir}/usr/share/plasma/look-and-feel"
install -dm755 "${pkgdir}/usr/share/wallpapers/Matcha"
cp -r wallpaper/*.jpg "${pkgdir}/usr/share/wallpapers/Matcha"
+ install -dm755 "${pkgdir}/usr/share/Kvantum"
+ cp -r Kvantum/* "${pkgdir}/usr/share/Kvantum"
}