summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFrédéric Potvin2017-12-01 12:36:56 +0100
committerFrédéric Potvin2017-12-01 12:36:56 +0100
commite0ed201bb9dc89748b4974fc5f7f0ca0616cb046 (patch)
treef8fc09eefbc6da84c8eb26348f9fc360cd69a4ce /PKGBUILD
parent41372085f45cad2db13bcd9209f388b8d5563dab (diff)
downloadaur-e0ed201bb9dc89748b4974fc5f7f0ca0616cb046.tar.gz
Updated the package to the current URL repo
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 6 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7429cc81eee7..8ac8e3e84ba2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,18 @@
-# Maintainer: James An <james@jamesan.ca>
+# Maintainer: Frédéric Potvin <frederic.potvin@platform.sh>
pkgname=platformsh-cli-git
_pkgname=${pkgname%-git}
-pkgver=3.3.5.r0.g63a69c1
+pkgver=3.3.5.r1.g63a69c1
pkgrel=1
pkgdesc="The unified tool for managing your Platform.sh services from the command line."
arch=('any')
-url="https://github.com/jamesan/$_pkgname"
-license=('GPL')
+url="https://github.com/platformsh/$_pkgname"
+license=('MIT')
depends=('git' 'php')
optdepends=('drush' 'composer')
provides=("$_pkgname=$pkgver")
conflicts=("$_pkgname")
-source=("$_pkgname"::"git+https://github.com/${_pkgname%-cli}/$_pkgname.git#branch=master")
+source=("$_pkgname"::"git+$url.git#branch=master")
md5sums=('SKIP')
pkgver() {
@@ -48,4 +48,5 @@ package() {
install -Dm755 platform.phar "$pkgdir/usr/share/webapps/platform/platform.phar"
install -dm755 "$pkgdir/usr/bin"
ln -s /usr/share/webapps/platform/platform.phar "$pkgdir/usr/bin/platform"
+ mkdir -p ~/.platform
}