summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFrédéric Potvin2019-04-10 09:47:42 +0200
committerFrédéric Potvin2019-04-10 09:47:42 +0200
commitebb163fc9c0daac949a7d4d3a827fac2f318ddc4 (patch)
tree66849c8f502771c8d69eed5d79e163433bd88d07 /PKGBUILD
parent3d9e9609c9cf77e084468b20ab72d6e5464020bf (diff)
downloadaur-ebb163fc9c0daac949a7d4d3a827fac2f318ddc4.tar.gz
Removing PHP Box dependency as it's installed via composer
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ffd4d109c988..27b94f013815 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,7 +8,7 @@ pkgdesc="The unified tool for managing your Platform.sh services from the comman
arch=('any')
url="https://github.com/platformsh/$_pkgname"
license=('MIT')
-depends=('git' 'php' 'composer' 'php-box')
+depends=('git' 'php' 'composer')
optdepends=('drush')
provides=("$_pkgname=$pkgver")
conflicts=("$_pkgname")
@@ -40,7 +40,7 @@ build() {
check() {
cd "$_pkgname"
- php -d phar.readonly=Off /usr/bin/php-box verify platform.phar
+ ./vendor/bin/box verify platform.phar
}
package() {