summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMopi2018-11-17 16:17:53 +0100
committerMopi2018-11-17 17:53:47 +0100
commit06cec01e673f73942d0ebc03fab1e51aaddb6fb4 (patch)
tree021dd37742a8b5d940eceb05616bf0b7af9e289d /PKGBUILD
downloadaur-06cec01e673f73942d0ebc03fab1e51aaddb6fb4.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD29
1 files changed, 29 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..b54fdd0c9ccd
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,29 @@
+# Maintainer: Mopi <mopi@dotslashplay.it>
+pkgname=play.it
+pkgver=2.10.3
+pkgrel=1
+pkgdesc="Easy way to install games on Linux"
+arch=('i686' 'x86_64')
+url="https://wiki.dotslashplay.it"
+license=('BSD 2')
+depends=()
+optdepends=(
+ 'imagemagick'
+ 'libarchive'
+ 'icoutils'
+ 'innoextract'
+ 'unzip'
+)
+source=("${pkgname}-${pkgver}.tar.gz::https://framagit.org/vv221/play.it/-/archive/${pkgver}/play.it-${pkgver}.tar.gz")
+sha1sums=('8ade2e6b30e7fdd3ca4a1359bdce02c4de557be6')
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+ make
+}
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+ make DESTDIR="$pkgdir/" install
+}
+