summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMopi2018-11-18 10:44:10 +0100
committerMopi2018-11-18 10:44:10 +0100
commit4fc3b138ce0f9499cea9337d2da3c0f1ffc3ff96 (patch)
treed7e3d7debb41dd956326359ac963c7b728f8d8ea /PKGBUILD
parent06cec01e673f73942d0ebc03fab1e51aaddb6fb4 (diff)
downloadaur-4fc3b138ce0f9499cea9337d2da3c0f1ffc3ff96.tar.gz
Fix package install
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 7 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b54fdd0c9ccd..d87e0614b603 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Mopi <mopi@dotslashplay.it>
pkgname=play.it
pkgver=2.10.3
-pkgrel=1
+pkgrel=2
pkgdesc="Easy way to install games on Linux"
arch=('i686' 'x86_64')
url="https://wiki.dotslashplay.it"
@@ -24,6 +24,11 @@ build() {
package() {
cd "$srcdir/$pkgname-$pkgver"
- make DESTDIR="$pkgdir/" install
+ mkdir -p $pkgdir/usr/local/bin
+ cp -a play.it $pkgdir/usr/local/bin
+ mkdir -p $pkgdir/usr/local/share/games/play.it
+ cp -a play.it-2/lib/libplayit2.sh play.it-2/games/* $pkgdir/usr/local/share/games/play.it
+ mkdir -p "$pkgdir/usr/local/man/man6"
+
}