summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorEmmanuel Gil Peyrot2020-04-21 15:40:28 +0200
committerEmmanuel Gil Peyrot2020-04-21 15:40:28 +0200
commit236eed3ae8bb50fa7715da5c62e546d84bccb79c (patch)
tree522799167b7f64ba8cbabca92687b6c2b4cac536 /PKGBUILD
parentb7235a4b4a438c871c955e3a0139b5631cda829c (diff)
downloadaur-236eed3ae8bb50fa7715da5c62e546d84bccb79c.tar.gz
Defaults to /usr for generated packages instead of /usr/local
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d1754c689f86..338ab57673f7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -27,6 +27,11 @@ pkgver() {
git describe --long | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
}
+prepare() {
+ cd play.it
+ sed -i '/DEFAULT_OPTION_PREFIX/s,=.*,=/usr,' play.it-2/src/99_init.sh
+}
+
build() {
cd play.it
make