summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authordeepjyoti302020-05-10 13:36:14 +0530
committerdeepjyoti302020-05-10 13:36:14 +0530
commit95ff931eb31a882fafbb750d6816cb429ad8fc9b (patch)
treec27b435dab32d428f1510584675674daf7523127 /PKGBUILD
parentb4359ce5297a2f3c081dae07dd15fe22930c011d (diff)
downloadaur-95ff931eb31a882fafbb750d6816cb429ad8fc9b.tar.gz
Updated sources for latest release.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4c37ae7ad459..c5ce01a73520 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -25,18 +25,18 @@ backup=()
options=()
install=
changelog=
-source=("playx-develop.tar.gz::https://github.com/NISH1001/playx/archive/develop.tar.gz")
+source=("playx-develop.tar.gz::https://github.com/NISH1001/playx/archive/v1.5.2-approximate-void.zip")
noextract=()
md5sums=("SKIP")
validpgpkeys=()
build() {
- cd "playx-develop"
+ cd "playx-1.5.2-approximate-void"
python setup.py build
}
package() {
- cd "playx-develop"
+ cd "playx-1.5.2-approximate-void"
python setup.py install --prefix=/usr --root="$pkgdir/" --optimize=1 --skip-build
install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}