summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSpencer Muise2020-03-11 21:44:21 -0300
committerSpencer Muise2020-03-11 21:44:48 -0300
commit18542ba52d5db89d111296ddcf9be51e02469eb6 (patch)
treeb49f913d79f6e19ae5d29d426261467ef5674310 /PKGBUILD
parent132eb69d00e0703404585378800762d8ed2395d8 (diff)
downloadaur-18542ba52d5db89d111296ddcf9be51e02469eb6.tar.gz
Fix whitespace & add git to makedepends
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 75f1b028b00f..36a8d70f4a5f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -13,6 +13,7 @@ depends=(
'mpv'
)
optdepends=(
+ 'git'
'python-pystray'
'tk'
)
@@ -28,12 +29,12 @@ pkgver() {
}
build() {
- cd $_name
+ cd $_name
python setup.py build
}
package() {
- cd $_name
+ cd $_name
python setup.py install --root="$pkgdir" --optimize=1 --skip-build
install -Dm644 LICENSE.md "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}