summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDrobot Viktor2019-04-30 23:21:51 +0300
committerDrobot Viktor2019-04-30 23:21:51 +0300
commit796e3308289c259c9899dce10e70999de52dc362 (patch)
tree7ebd7c1be01728bc3c105bf7318304b979f751aa /PKGBUILD
parentc9674956abfc25463e164ed8a2471dbcb12bf453 (diff)
downloadaur-796e3308289c259c9899dce10e70999de52dc362.tar.gz
Fixed python issue
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 03c7fa217a39..acc22a8540a4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -10,8 +10,8 @@ arch=(i686 x86_64)
depends=('lapack' 'zlib' 'gsl' 'openmpi')
optdepends=('vmd-molfile-plugins: add capability to read vmd compatible trajectories'
'xdrfile: GROMACS trajectory format support'
- 'python-setuptools: Python module support'
- 'cython: Python module support'
+# 'python-setuptools: Python module support'
+# 'cython: Python module support'
'graphviz: diagrams in manual')
makedepends=('vim')
source=( https://github.com/plumed/plumed2/releases/download/v${pkgver}/plumed-${pkgver}.tgz)
@@ -26,7 +26,7 @@ fi
build() {
cd ${srcdir}/${pkgname%-mpi}-${pkgver}
- ./configure --prefix=/usr --enable-mpi --program-suffix=-mpi
+ ./configure --prefix=/usr --enable-mpi --program-suffix=-mpi --disable-python
make
}