summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDaniel Gadd2020-10-28 10:07:57 +1300
committerDaniel Gadd2020-10-28 10:07:57 +1300
commit123a44a155a2c212b00619a20bd214e0ea8bab2b (patch)
tree1c8b8981fd626bfcaf9df0c9c7eaa378bd48dbb5 /PKGBUILD
downloadaur-123a44a155a2c212b00619a20bd214e0ea8bab2b.tar.gz
Inital Commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD15
1 files changed, 15 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..162f3deb5c6b
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,15 @@
+# Maintainer: Daniel Gadd <aur@gadd.co.nz>
+
+pkgname=pluto-bin
+pkgver=3.5.2
+pkgrel=1
+pkgdesc='A cli tool to help discover deprecated apiVersions in Kubernetes'
+arch=(x86_64)
+url='https://github.com/FairwindsOps/pluto'
+license=(Apache)
+source=("$pkgname-$pkgver.tar.gz::https://github.com/FairwindsOps/pluto/releases/download/v$pkgver/pluto_${pkgver}_linux_amd64.tar.gz")
+sha256sums=('0ba1f4f945e0f3c8c3e023884987db2489a6ec471da3017f1769128f8d8f4242')
+
+package() {
+ install -Dm 755 "$srcdir/pluto" "$pkgdir/usr/bin/pluto"
+} \ No newline at end of file