summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDavid Felipe Pizarro Naranjo2017-03-20 14:38:57 -0300
committerDavid Felipe Pizarro Naranjo2017-03-20 14:38:57 -0300
commit060f11ed7db2b84db9c73e13c3ae57bdc5cdd625 (patch)
tree2dc25e661911c30f6a423a2974af089e345996c5 /PKGBUILD
downloadaur-060f11ed7db2b84db9c73e13c3ae57bdc5cdd625.tar.gz
First AUR release
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..b69629a4e638
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: David P. <megver83@openmailbox.org>
+# Contributor: Amadeusz Żołnowski
+
+pkgname=plymouth-openrc-plugin
+pkgver=0.1.2
+pkgrel=2
+pkgdesc="Plymouth plugin for OpenRC "
+arch=('x86_64' 'i686' 'armv7h')
+url="https://github.com/Megver83/plymouth-openrc-plugin"
+license=('GPL2')
+source=("git+https://github.com/Megver83/plymouth-openrc-plugin.git")
+md5sums=('SKIP')
+
+build() {
+ cd "$srcdir/$pkgname"
+ make
+}
+
+package() {
+ mkdir -p $pkgdir/usr/lib/rc/plugins
+ cd "$srcdir/$pkgname"
+ make DESTDIR="$pkgdir/" install
+}