summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorRicardo Vieira2015-06-11 16:31:48 +0100
committerRicardo Vieira2015-06-11 16:31:48 +0100
commit5736671128ec8d14f3f769edef938abf92cc3af5 (patch)
treed0b17c294bc2851ee180236be1c40ba8a1bb7af6 /PKGBUILD
downloadaur-plymouth-theme-paw-arch.tar.gz
Import from AURv3
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..c28f62bff968
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Ricardo Vieria <ricardo.vieira@ist.utl.pt>
+pkgname='plymouth-theme-paw-arch'
+pkgver=1
+pkgrel=2
+pkgdesc='Plymouth theme inspired by Mac OS X boot splash, but with Arch Linux logo'
+arch=('any')
+url='http://kahlil88.deviantart.com/art/Paw-Arch-Plymouth-Theme-208418769'
+license=('unknown')
+depends=('plymouth')
+source=('http://fc05.deviantart.net/fs71/f/2011/131/6/7/paw_arch_plymouth_theme_by_kahlil88-d3g34y9.zip')
+md5sums=('96725fabe237d1afaca2ae55ea80b367')
+
+package() {
+ cd "$srcdir/paw-arch"
+ mkdir -p "$pkgdir/usr/share/plymouth/themes/paw-arch"
+ install -Dm644 * "$pkgdir/usr/share/plymouth/themes/paw-arch"
+}
+
+# vim:set ts=2 sw=2 et: