summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAdrian Freund2020-03-29 09:51:13 +0200
committerAdrian Freund2020-03-29 09:51:13 +0200
commit3c92b883b74f89bfbebe25da50c6f26b5c953c47 (patch)
tree75e8b52167ceab792269a40199189577ec6bf02b /PKGBUILD
parent1b97ec10846572ea4d899ab99d2753a997c3bdd3 (diff)
downloadaur-3c92b883b74f89bfbebe25da50c6f26b5c953c47.tar.gz
Fixed install script
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2e008994fe27..f76b1d503690 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -24,7 +24,7 @@ _themenames=('cyanide'
pkgname=() #initialized by loop at the bottom
pkgver=r24.bb390bd
-pkgrel=1
+pkgrel=2
pkgdesc="The plymouth theme collection by adi1090x"
arch=('any')
url="https://github.com/adi1090x/plymouth-themes"
@@ -46,7 +46,7 @@ do
package_plymouth-theme-${themename//_/-}-git() {
cd \$srcdir/plymouth-themes/pack_2/$themename
mkdir -p \$pkgdir/usr/share/plymouth/themes/$themename
- find . -type f -exec install -Dm644 \"{}\" \"\${pkgdir}\"/usr/share/plymouth/themes/$themename\"{}\" \\;
+ find . -type f -exec install -Dm644 \"{}\" \"\${pkgdir}\"/usr/share/plymouth/themes/$themename/\"{}\" \\;
}
"
done