summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorCassandra Watergate2022-05-21 11:37:40 -0700
committerCassandra Watergate2022-05-21 11:37:40 -0700
commit590e1d47ee4d135e5d43aa10c6f5ded86c27715a (patch)
treed44c75f17682c935e1204db9fd5743581c94b64e /PKGBUILD
downloadaur-590e1d47ee4d135e5d43aa10c6f5ded86c27715a.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 16 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..b952bbec9e2b
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,16 @@
+# Maintainer: Cassandra Watergate (saltedcoffii) <cassandrawatergate@outlook.com>
+
+pkgname=plzip-lzip-link
+pkgver=1
+pkgrel=1
+pkgdesc="A symlink from plzip to lzip for those who always want to compress lzip multithreaded."
+arch=('any')
+license=('GPL')
+depends=('plzip')
+provides=('lzip')
+conflicts=('lzip')
+
+package() {
+ mkdir -p "$pkgdir/usr/bin/"
+ ln -s /usr/bin/plzip "$pkgdir/usr/bin/lzip"
+}