summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDanil Semelenov2015-09-14 13:37:09 +0300
committerDanil Semelenov2015-09-14 13:37:09 +0300
commitfadcb90314167dd47e0a986aaf8cf72b3298cef9 (patch)
treed6e3a22a5b0f4e9078b1ce7e5208adc0f3e774e3 /PKGBUILD
parent52dc91843eeaf713bd7f11d913895b921083e432 (diff)
downloadaur-fadcb90314167dd47e0a986aaf8cf72b3298cef9.tar.gz
Convert to building from static version instead of git, update version number
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD15
1 files changed, 10 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 75dafbaa4874..e3bbffc3c566 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Danil Semelenov <mail@danil.mobi>
pkgname=pmenu
-pkgver=0.1.0
+pkgver=0.2.0
pkgrel=1
pkgdesc="Dynamic menu like dmenu for terminal written in Python without dependencies with optional sorting by usage and application launcher."
url=https://gitlab.com/sgtpep/pmenu
@@ -11,10 +11,15 @@ optdepends=(
"bash: pmenu-run application launcher"
"grep: pmenu-run application launcher"
)
-makedepends=(git)
-source=(git+https://gitlab.com/sgtpep/pmenu.git)
-md5sums=('SKIP')
+source=(
+ https://gitlab.com/sgtpep/$pkgname/raw/v$pkgver/pmenu
+ https://gitlab.com/sgtpep/$pkgname/raw/v$pkgver/pmenu-run
+)
+md5sums=(
+ 2f53abe18664fe1052bfa5fd070790b8
+ 2d8c673e6c5583449ffea1255f9e7833
+)
package() {
- install -D -t "$pkgdir/usr/bin" "$srcdir/$pkgname/pmenu"{,-run}
+ install -D -t "$pkgdir/usr/bin" "$srcdir/$pkgname"{,-run}
}