summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorShengyu Zhang2016-09-19 13:56:21 +0800
committerShengyu Zhang2016-09-19 13:56:21 +0800
commitf33f382a807800a3cb1a43ac429103bc66c62a72 (patch)
tree2f1729039b33ebd04efa1d796aff3e0a80cef82a /PKGBUILD
parent63cb37f2c473cecbb607b115bfc2adbd8f8f731a (diff)
downloadaur-f33f382a807800a3cb1a43ac429103bc66c62a72.tar.gz
Bump version to 0.7
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 5 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9d27dbe17b7c..f4bf14305a54 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,6 @@
# Maintainer: Yuexuan Gu <lastavengers@outlook.com>
pkgname=pnmixer-gtk3
-pkgver=0.7~rc1
-_pkgver=${pkgver/\~/-}
+pkgver=0.7
pkgrel=1
pkgdesc="A simple mixer application designed to run in your system tray."
arch=('i686' 'x86_64')
@@ -11,11 +10,11 @@ depends=('gtk3' 'alsa-lib' 'libx11' 'libnotify')
makedepends=('intltool')
conflicts=('pnmixer-git' 'pnmixer-gtk2' 'pnmixer')
-source=(https://github.com/nicklan/pnmixer/archive/v${_pkgver}.tar.gz)
-sha256sums=('2f090a51c218d221b63aa32126ecf405943a42ef09c0a28021d2af44a5ebd4ef')
+source=(https://github.com/nicklan/pnmixer/archive/v${pkgver}.tar.gz)
+sha256sums=('398caf24abd04012c397aa3925a511a6468ec06408c35e38c20ed6789e2798ca')
build() {
- cd ${pkgname%-gtk3}-$_pkgver
+ cd ${pkgname%-gtk3}-$pkgver
./autogen.sh
./configure --prefix=/usr
@@ -23,7 +22,7 @@ build() {
}
package() {
- cd ${pkgname%-gtk3}-$_pkgver
+ cd ${pkgname%-gtk3}-$pkgver
make DESTDIR="$pkgdir" install
}