summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorjonian2021-09-22 03:56:58 +0300
committerjonian2021-09-22 03:56:58 +0300
commit6f38dee7421c38966d1b93167446346b510e65de (patch)
tree2666b13ec57ec772ca5279f70e216452a2da74c7 /PKGBUILD
parent6c518d800793d9eefe00b2df90dfd9eedb3e53e3 (diff)
downloadaur-6f38dee7421c38966d1b93167446346b510e65de.tar.gz
fix copying
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ea4549a9a45a..a059c513e2d7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Jonian Guveli <https://github.com/jonian/>
pkgname=pnpm-bin
pkgver=6.15.1
-pkgrel=1
+pkgrel=2
pkgdesc="Fast, disk space efficient package manager"
arch=("x86_64")
url="https://github.com/pnpm/pnpm"
@@ -13,6 +13,6 @@ sha256sums=("6023f98a31d5bfdbd64a467795ec2a3c9ed9318521aacda973b0cff8c365014d")
package() {
install -d "$pkgdir/usr/bin"
- mv "$srcdir/pnpm-$pkgver" "$pkgdir/usr/bin/pnpm"
+ cp -L "$srcdir/pnpm-$pkgver" "$pkgdir/usr/bin/pnpm"
chmod +x "$pkgdir/usr/bin/pnpm"
}