summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJonas Gierer2019-03-20 13:30:26 +0100
committerJonas Gierer2019-03-20 13:30:26 +0100
commit3bc648c9b2a1727261cf36644884a7824b20468d (patch)
treefcf57c95598614715b7f5ead1a9455400db56702 /PKGBUILD
parent5566123624721fd840db806ad1db0f320fcdfa99 (diff)
downloadaur-3bc648c9b2a1727261cf36644884a7824b20468d.tar.gz
Add license
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 7 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 014d7942a0e8..35489dac35ff 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,10 +11,15 @@ depends=(
'nss'
'libxss'
)
-source=("https://github.com/jgierer12/pocket-casts-linux/releases/download/v$pkgver/pocket-casts-linux-$pkgver-x64.pacman")
-md5sums=('8f07b49aebffac1bc6d1af0017cdfbd0')
+source=(
+ "https://github.com/jgierer12/pocket-casts-linux/releases/download/v$pkgver/pocket-casts-linux-$pkgver-x64.pacman"
+ "https://raw.githubusercontent.com/jgierer12/pocket-casts-linux/v$pkgver/LICENSE"
+)
+md5sums=('8f07b49aebffac1bc6d1af0017cdfbd0'
+ '33b6298b0e0e6506f656593f828f958e')
package() {
mv "${srcdir}/usr" "${pkgdir}/usr"
mv "${srcdir}/opt" "${pkgdir}/opt"
+ install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}