summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDimitris Kiziridis2020-06-07 16:12:40 +0300
committerDimitris Kiziridis2020-06-07 16:12:40 +0300
commit128021587cf4afbefa305b64015218d7c340f7bf (patch)
tree3f1e41d75d3e98ec74b806e3f9c1282f58c8a803 /PKGBUILD
downloadaur-128021587cf4afbefa305b64015218d7c340f7bf.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..f50503c27a7d
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Dimitris Kiziridis <ragouel at outlook dot com>
+
+pkgname=podsync-bin
+pkgver=2.2.2
+pkgrel=1
+pkgdesc="Turn YouTube or Vimeo channels, users, or playlists into podcast feeds"
+arch=('x86_64')
+url='https://github.com/mxpv/podsync'
+license=('MIT')
+provides=('podsync')
+source=("${pkgname}-${pkgver}.tar.gz::https://github.com/mxpv/podsync/releases/download/v${pkgver}/Podsync_${pkgver}_Linux_x86_64.tar.gz")
+sha256sums=('37e469fbb7592840ea6fd35815402a5b287068cbc8921f504c5629a74d592f29')
+
+package() {
+ install -Dm644 LICENSE -t "${pkgdir}/usr/share/licenses/${pkgname}"
+ install -Dm644 *.md -t "${pkgdir}/usr/share/doc/${pkgname}"
+ install -Dm644 podsync "${pkgdir}/usr/bin/podsync"
+} \ No newline at end of file