aboutsummarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorWyRe2016-07-25 23:03:44 +0200
committerWyRe2016-07-25 23:03:44 +0200
commitc3661c4ca22d3e3f64d7743530eae936df5999e4 (patch)
tree9d4d0d148b71e6217c2de7f0eab51ee099f40fea /PKGBUILD
parentb32279508523c76a62d6cbf64410309ec8a30369 (diff)
downloadaur-c3661c4ca22d3e3f64d7743530eae936df5999e4.tar.gz
Some improvements
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 8 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f75f80458a2e..97b99a8aa577 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,16 +4,19 @@
pkgname="pokemmo"
pkgver=1.1
pkgrel=1
-pkgdesc="An MMO based on the Pokemon Universe"
+pkgdesc="An MMO based on the Pokémon Universe"
arch=('any')
url="http://pokemmo.eu"
license=('custom')
depends=('java-runtime')
+install="${pkgname}.install"
-source=("https://pokemmo.eu/download_file/?id=5/${pkgname}_${pkgver}.rpm")
-sha256sums=('b56780bcbe37c8f155be16788d79a790d4231018687e279d3b8782e644e2114e')
+source=("https://pokemmo.eu/download_file/?id=5/${pkgname}_${pkgver}.rpm"
+ "${pkgname}.install")
+sha256sums=('b56780bcbe37c8f155be16788d79a790d4231018687e279d3b8782e644e2114e'
+ 'edfc9fcaf78521bbc63d858822e76229eaeb7feb444b4c59728ac8689785ef01')
package(){
- install -Dm755 "$srcdir/usr/bin/pokemmo-launcher" "$pkgdir/usr/bin/pokemmo-launcher"
- cp -r "$srcdir/usr/share" "$pkgdir/usr/share"
+ install -Dm755 "${srcdir}/usr/bin/pokemmo-launcher" "${pkgdir}/usr/bin/pokemmo-launcher"
+ cp -r "${srcdir}/usr/share" "${pkgdir}/usr/share"
}