summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorXenGi2018-02-19 06:07:53 +0100
committerXenGi2018-02-19 06:07:53 +0100
commit536301cfaa5611733f9c1566aeb5f4e58c9c12e3 (patch)
treecf40eba49c77cfae381bad8ef37b07ac53defe1d /PKGBUILD
parenta5ae75e26353ecaaf2582603073d93cd994d75dc (diff)
downloadaur-536301cfaa5611733f9c1566aeb5f4e58c9c12e3.tar.gz
changed pokeapi urls to https
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 3 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9ee1f7386862..0eb1ca28f825 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,25 +4,23 @@ _maxwidth=80
_maxheight=22
_firstpokemon=1
_lastpokemon=151
+
pkgname=pokeshell
pkgver=1.0.0
-pkgrel=4
+pkgrel=5
pkgdesc="Displays pokemons in your shell"
arch=(any)
-url="https://github.com/XenGi/pokeshell"
license=('MIT')
makedepends=('curl' 'imagemagick' 'img2xterm')
options=(!emptydirs)
install='pokeshell.install'
-#source=("https://github.com/rossy/$pkgname/archive/v$pkgver.tar.gz")
-#sha256sums=('')
build() {
cd "$srcdir/"
for _i in `seq $_firstpokemon 1 $_lastpokemon` ; do
printf "Generating Pokemon #$_i"
# download pokemon image
- curl -s http://pokeapi.co/media/img/$_i.png -o $_i.png
+ curl -s https://pokeapi.co/media/img/$_i.png -o $_i.png
printf "."
# trim image
convert $_i.png -trim -resize ${_maxwidth}x$(($_maxheight * 2))\> $_i.png