summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authortinywrkb2022-01-19 23:29:46 +0200
committertinywrkb2022-01-19 23:50:28 +0200
commit2c9ed5b5a6e67716e908a4737768e4099248ba21 (patch)
treefe07f0ee9d3a4632d99af111bfce1b02195eb6a7 /PKGBUILD
parentb3a45dccb5352203899a8bb4d18decde6ff6ff08 (diff)
downloadaur-2c9ed5b5a6e67716e908a4737768e4099248ba21.tar.gz
bump to 0.120-5: enable check() function
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 01a9bf5ff1ea..f028e6a32bf7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=polkit-duktape
pkgver=0.120
-pkgrel=4
+pkgrel=5
pkgdesc="polkit with duktape as the javascript engine"
arch=(x86_64)
license=(LGPL)
@@ -52,9 +52,9 @@ build() {
meson compile -C build
}
-#check() {
-# meson test -C build --print-errorlogs
-#}
+check() {
+ meson test -C build --print-errorlogs
+}
package() {
meson install -C build --destdir "$pkgdir"