summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorpatrick962018-07-23 15:23:01 +0200
committerpatrick962018-07-23 15:23:01 +0200
commit70ddd6de6235daad24dc96fa2efe8fb25fc13952 (patch)
tree92be06dd0651310b9f1c2e13914190d34bc6ec55 /PKGBUILD
parentdc5970ad1af4be22f2b608c33df6a1548cb652a2 (diff)
downloadaur-70ddd6de6235daad24dc96fa2efe8fb25fc13952.tar.gz
Version 3.2.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8345c34a1809..a6802f89dc2c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,18 @@
# Maintainer: Michael Carlberg <c@rlberg.se>
# Contributor: Michael Carlberg <c@rlberg.se>
pkgname=polybar
-pkgver=3.1.0
-pkgrel=4
+pkgver=3.2.0
+pkgrel=1
pkgdesc="A fast and easy-to-use status bar"
arch=("i686" "x86_64")
url="https://github.com/jaagr/polybar"
license=("MIT")
depends=("cairo" "xcb-util-image" "xcb-util-wm" "xcb-util-xrm" "xcb-util-cursor")
optdepends=("alsa-lib: alsa module support"
+ "pulseaudio: pulseaudio module support"
"libmpdclient: mpd module support"
- "wireless_tools: network module support"
+ "libnl: network module support"
+ "wireless_tools: network module support (legacy)"
"jsoncpp: i3 module support"
"i3-wm: i3 module support"
"ttf-unifont: Font used in example config"
@@ -23,9 +25,7 @@ source=("${pkgname}::git+${url}.git#tag=${pkgver}")
md5sums=("SKIP")
prepare() {
- git -C "${pkgname}" cherry-pick -n 8173a6473e50a3bb0ff15e56644fa45268be84a4
git -C "${pkgname}" submodule update --init --recursive
- git -C "${pkgname}/lib/xpp" checkout 00165e1a6d5dd61bc153e1352b21ec07fc81245d
mkdir -p "${pkgname}/build"
}