summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorKaydax2022-12-27 17:56:23 -0500
committerKaydax2022-12-27 17:56:23 -0500
commit8434a62fcbc62684113ce93a73c65fdd568fca7b (patch)
tree2ba07e08a7f88b737eade701b4cf93f665fb3672 /PKGBUILD
parentcf3c354a6bd5b9bb3d16ab3afdf6c5a92c3b10e6 (diff)
downloadaur-8434a62fcbc62684113ce93a73c65fdd568fca7b.tar.gz
Add qt5-charts dep, fix issue with git command
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b069b8ce25b6..013995904403 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,13 +6,13 @@
_pkgname=polymc
pkgname=${_pkgname}-qt5-git
-pkgver=1.4.0.r348.gc089f9b5
-pkgrel=2
+pkgver=1.4.0.r390.g7839bd0e
+pkgrel=1
pkgdesc="Minecraft launcher with ability to manage multiple instances."
arch=('i686' 'x86_64' 'aarch64')
url="https://github.com/PolyMC/PolyMC"
license=('GPL3')
-depends=('java-runtime' 'libgl' 'qt5-base' 'qt5-svg' 'qt5-imageformats' 'zlib' 'hicolor-icon-theme' 'quazip-qt5')
+depends=('java-runtime' 'libgl' 'qt5-base' 'qt5-svg' 'qt5-imageformats' 'zlib' 'hicolor-icon-theme' 'quazip-qt5' 'qt5-charts')
provides=('polymc' 'polymc-qt5')
conflicts=('polymc' 'polymc-qt5')
makedepends=('cmake' 'extra-cmake-modules' 'git' 'java-environment' 'scdoc' 'tomlplusplus' 'ghc-filesystem')
@@ -39,7 +39,7 @@ prepare() {
git config submodule.libraries/quazip.active false
git config submodule.libraries/tomlplusplus.active false
git config submodule.libraries/filesystem.active false
- git submodule update
+ git -c protocol.file.allow=always submodule update
}
build() {