summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorNicola Murino2017-12-09 20:53:20 +0100
committerNicola Murino2017-12-09 20:53:20 +0100
commit7c0faaf42de903235ce680935975b49dc7d67917 (patch)
tree487282c73333a25804f7d55690aa1ad1cf82758c /PKGBUILD
downloadaur-7c0faaf42de903235ce680935975b49dc7d67917.tar.gz
Initial version
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..99d42355f011
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: drakkan <nicola.murino at gmail dot com>
+# Contributor: drakkan <nicola.murino at gmail dot com>
+
+pkgname='pop-gnome-shell-theme-bin'
+pkgver='2.99.2'
+_pkgdir="3.0.0-b2"
+pkgrel=1
+pkgdesc='Version 2 of the Pop GTK+ Theme'
+arch=('any')
+url='https://github.com/system76/pop-gtk-theme'
+license=('GPL2' 'CCPL:by-sa')
+conflicts=('pop-gtk-theme')
+provides=('pop-gtk-theme')
+source=("https://github.com/pop-os/gtk-theme/releases/download/${_pkgdir}/pop-gnome-shell-theme_${pkgver}_all.deb")
+sha256sums=('33b2adb278489f831a9957f76b08e860075c88f4c3f718aac787036a2e837fda')
+
+package() {
+ cd "${srcdir}"
+
+ tar -xJC "${pkgdir}" -f data.tar.xz
+}
+
+# vim: ts=2 sw=2 et: