summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorKostis Karantias2018-12-16 21:17:05 +0200
committerKostis Karantias2018-12-16 21:17:05 +0200
commit8aa392ba8a00bf6371c6826a4ebeed21cee692b4 (patch)
treeafb91c64c32c45905778e89de6c757b960126e24 /PKGBUILD
parent4d8b7a1f13f15555e79e48559dc719d9cc729ba0 (diff)
downloadaur-8aa392ba8a00bf6371c6826a4ebeed21cee692b4.tar.gz
throw away 32bit version
32bits is not even supported by arch
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 4 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 699d3a1cec0c..c77a3500a50a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -17,19 +17,16 @@ _pkgname=popcorntime
pkgver=0.3.10
pkgrel=362
pkgdesc="Stream movies and TV shows from torrents (continuous integration builds)"
-arch=('i686' 'x86_64')
+arch=('x86_64')
url="https://popcorntime.sh"
license=('GPL3')
depends=('alsa-lib' 'gconf' 'gtk2' 'nss' 'ttf-font' 'libxtst' 'libnotify' 'desktop-file-utils')
provides=('popcorntime' 'popcorn-time-ce' 'popcorntime-bin')
conflicts=('popcorntime')
options=('!strip')
-source=("${_pkgname}.desktop")
-source_i686=("https://ci.popcorntime.sh/job/Popcorn-Time-Desktop/${pkgrel}/artifact/build/Popcorn-Time-${pkgver}_linux32.tar.xz")
-source_x86_64=("https://ci.popcorntime.sh/job/Popcorn-Time-Desktop/${pkgrel}/artifact/build/Popcorn-Time-${pkgver}_linux64.tar.xz")
-sha512sums=('7e6538a7b39465439a62cb089510b6d85a65ad4bfa74d21b692363d1176ee94165ab7b5fef5f3470bf821cfc9f3b3a23763b8e3d8530420d7fa97c66083c3adb')
-sha512sums_i686=('5b6b9ba1232e6bdd3d7b8a949115d0020cf0fed9e2ed3d9d657c9c1a4230ec43ab25a7030d3dbc25b069ab6758bcc73bc659b8a232ad17a70cba7cb801bb374e')
-sha512sums_x86_64=('4995da3263738fd9c99ad9158d13d768627a132253afe9f42d59c6ff6fc90d4ab1569b95b7c9f342b2a09145908af7baac0755d71542b1a5a98c0bbd80ff916a')
+source=("${_pkgname}.desktop" "https://ci.popcorntime.sh/job/Popcorn-Time-Desktop/${pkgrel}/artifact/build/Popcorn-Time-${pkgver}_linux64.tar.xz")
+sha512sums=('7e6538a7b39465439a62cb089510b6d85a65ad4bfa74d21b692363d1176ee94165ab7b5fef5f3470bf821cfc9f3b3a23763b8e3d8530420d7fa97c66083c3adb'
+ '4995da3263738fd9c99ad9158d13d768627a132253afe9f42d59c6ff6fc90d4ab1569b95b7c9f342b2a09145908af7baac0755d71542b1a5a98c0bbd80ff916a')
package() {
install -dm755 "${pkgdir}/usr/share/${_pkgname}"