summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJohn-Gee2019-05-08 07:24:30 -0700
committerJohn-Gee2019-05-08 07:24:30 -0700
commit59c721ce1cbee8fc4122cf8c01fcb6e284ea6e15 (patch)
treeb721e5632eb73202404ca5206c10da31b1f0b159 /PKGBUILD
parenta4c381ff591bfd71afe6066065a338f897b7e8ce (diff)
downloadaur-59c721ce1cbee8fc4122cf8c01fcb6e284ea6e15.tar.gz
1.3
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD24
1 files changed, 12 insertions, 12 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 399378572778..56775cdd4158 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Contributor: Jakub Luzny <limoto94@gmail.com>
pkgname=posixovl
-pkgver=1.2
+pkgver=1.3
pkgrel=1
pkgdesc='A FUSE filesystem that provides POSIX functionality, a modern equivalent to UMSDOS'
arch=(i686 x86_64 armv7h armv6h)
@@ -8,22 +8,22 @@ url="http://sourceforge.net/projects/posixovl/"
license=('GPL2')
depends=('fuse')
provides=()
-source=(http://downloads.sourceforge.net/${pkgname}/${pkgname}/${pkgver}/${pkgname}-${pkgver}.tar.xz)
-md5sums=('02630aba4478f661ec6a247338a3d54e')
+source=(https://downloads.sourceforge.net/project/${pkgname}/${pkgname}-${pkgver}.tar.xz)
+sha1sums=('c6b868f5a0b3ff0d316759214fe69dbd1fec694b')
build() {
- cd "$srcdir/$pkgname"
-
- ./autogen.sh
- ./configure --prefix=/usr --sbindir=/usr/bin
-
- make
+ cd "$srcdir/$pkgname-$pkgver"
+
+ ./autogen.sh
+ ./configure --prefix=/usr --sbindir=/usr/bin
+
+ make
}
package() {
- cd "$srcdir/$pkgname"
-
- make DESTDIR="$pkgdir" install
+ cd "$srcdir/$pkgname-$pkgver"
+
+ make DESTDIR="$pkgdir" install
}
#category: system