summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPeter Sutton2017-06-10 11:20:59 +0100
committerPeter Sutton2017-06-10 11:20:59 +0100
commit8492d7299c1fbdaad42d065c2b09c584677f2812 (patch)
tree136932e2976c8dfe323eea59df93cc1458636123 /PKGBUILD
downloadaur-postgresql-unit.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..3ba68a99953c
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: Peter Sutton <foxxy@foxdogstudios.com>
+
+pkgname=postgresql-unit
+pkgver=3.1
+pkgrel=1
+pkgdesc='SI Units for PostgreSQL'
+arch=('i686' 'x86_64')
+url='https://github.com/ChristophBerg/postgresql-unit'
+license=('GPL3')
+depends=('postgresql')
+source=('https://codeload.github.com/ChristophBerg/postgresql-unit/tar.gz/3.1')
+sha256sums=('60a8be238b7521d37b0541e07ff3be775490c53e184524b0b18c3b0bd2be06f2')
+
+build() {
+ cd ${pkgname}-${pkgver}
+ make
+}
+
+package() {
+ cd ${pkgname}-${pkgver}
+ make DESTDIR="${pkgdir}" install
+}