summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorRikarnto Bariampa2021-11-19 18:59:10 +0200
committerRikarnto Bariampa2021-11-19 18:59:10 +0200
commit141b1afd9e7d1c2448131a00f0be4d3b5d149dba (patch)
tree64c69e37b0063828204de7d495b1d597ffb17de7 /PKGBUILD
parent10a3338a00d9bd98583cc023d2357ff139ea1ad5 (diff)
downloadaur-141b1afd9e7d1c2448131a00f0be4d3b5d149dba.tar.gz
v7.2.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a50cbe4e872d..d2006efa97e9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,15 +4,15 @@
pkgname=powershell
_binaryname=pwsh
-_pkgver=7.1.5
+_pkgver=7.2.0
_pkgnum=${_pkgver:0:1}
pkgver=${_pkgver/-/.}
-pkgrel=2
+pkgrel=1
pkgdesc='A cross-platform automation and configuration tool/framework (latest release)'
arch=('x86_64')
url='https://github.com/PowerShell/PowerShell'
license=('MIT')
-makedepends=('git' 'cmake' 'dotnet-sdk>=5.0.9')
+makedepends=('git' 'cmake' 'dotnet-sdk>=6.0.0')
depends=('krb5' 'gcc-libs' 'glibc' 'lttng-ust' 'zlib' 'openssl-1.0' 'icu')
source=($pkgname::"git+https://github.com/PowerShell/PowerShell.git#tag=v$_pkgver"
'powershell-native::git+https://github.com/PowerShell/PowerShell-Native.git'
@@ -80,7 +80,7 @@ check() {
package() {
mkdir -pv "$pkgdir/opt/microsoft/$pkgname/$_pkgnum"
- cd "$srcdir/$pkgname/src/powershell-unix/bin/Linux/net5.0/linux-x64/"
+ cd "$srcdir/$pkgname/src/powershell-unix/bin/Linux/net6.0/linux-x64/"
cp -ar ./ "$pkgdir/opt/microsoft/$pkgname/$_pkgnum/"