summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorKyle Sferrazza2017-09-15 16:15:34 -0400
committerKyle Sferrazza2017-09-15 16:15:34 -0400
commit31801cb7da480fb31ce6d7f6b12cf4e2e65dccfc (patch)
tree5338266373a3a2767a039d6fbd0f4382c5a50b26 /PKGBUILD
parentfa262171a67a0c9345454bd8e7813883b93d638b (diff)
downloadaur-31801cb7da480fb31ce6d7f6b12cf4e2e65dccfc.tar.gz
beta 7
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 7 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2d5f8117056f..1a1ce6afcd40 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Max Liebkies <mail@maxliebkies.de>
pkgname=powershell
-_pkgver=6.0.0-beta.6
+_pkgver=6.0.0-beta.7
pkgver=${_pkgver/-/.}
pkgrel=1
pkgdesc="A cross-platform automation and configuration tool/framework (latest release)"
@@ -13,10 +13,12 @@ makedepends=('git' 'cmake' 'dotnet-sdk-2.0')
depends=('icu')
source=($pkgname::git+https://github.com/PowerShell/PowerShell.git#tag=v$_pkgver
pester::git+https://github.com/PowerShell/psl-pester.git#branch=develop
- googletest::git+https://github.com/google/googletest.git)
+ googletest::git+https://github.com/google/googletest.git
+ build.sh)
md5sums=('SKIP'
'SKIP'
- 'SKIP')
+ 'SKIP'
+ 'ae733aaf023f7d07e6ed9e8fffcd8ff1')
install=powershell.install
prepare() {
@@ -27,7 +29,7 @@ prepare() {
git submodule update
git clean -dfx
- sed -i -e 's/hash powershell/\/bin\/false/g' build.sh
+ sed -i -e 's/hash powershell/\/bin\/false/g' ../build.sh
}
build() {
@@ -38,7 +40,7 @@ build() {
make -j
popd
- "$srcdir"/powershell/build.sh
+ "$srcdir"/build.sh
}
check() {