summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorKyle Sferrazza2017-06-06 20:33:03 -0400
committerKyle Sferrazza2017-06-06 20:33:03 -0400
commit8aa0107d2123a0858801b49daa9278f82c0f2a29 (patch)
tree0ec913013d3feb3d2ec9aa382585e997e99ab69e /PKGBUILD
parent114284e6060f877bef8759af61d992dd0a52d18d (diff)
downloadaur-8aa0107d2123a0858801b49daa9278f82c0f2a29.tar.gz
more informative description
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 3 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 09be4ff51677..bf0cb9fb6608 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,14 +3,13 @@
pkgname=powershell
_pkgver=6.0.0-beta.2
pkgver=${_pkgver/-/.}
-pkgrel=1
-pkgdesc="A cross-platform automation and configuration tool/framework"
+pkgrel=2
+pkgdesc="A cross-platform automation and configuration tool/framework (latest release)"
arch=('x86_64')
url="https://github.com/PowerShell/PowerShell"
license=('MIT')
makedepends=('git' 'cmake' 'proot' 'dotnet-cli-git')
depends=('icu')
-conflicts=('powershell-git')
source=($pkgname::git+https://github.com/PowerShell/PowerShell.git#tag=v$_pkgver
pester::git+https://github.com/PowerShell/psl-pester.git#branch=develop
googletest::git+https://github.com/google/googletest.git
@@ -61,5 +60,5 @@ package() {
cp ../../LICENSE.txt "$pkgdir"/usr/share/licenses/$pkgname/LICENSE
mkdir -p "$pkgdir"/usr/bin
- ln -s /usr/lib/$pkgname/ubuntu.16.04-x64/powershell "$pkgdir"/usr/bin/powershell
+ ln -s /usr/lib/$pkgname/ubuntu.16.04-x64/$pkgname "$pkgdir"/usr/bin/powershell
}