summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorKyle Sferrazza2017-10-27 14:54:45 -0400
committerKyle Sferrazza2017-10-27 14:54:45 -0400
commit2a387551b3325d945d5963b538e7c75094800264 (patch)
tree407a09bec9bf04402ee27f128aa94c01749c1baf /PKGBUILD
parentb41f361da1dd40a359c1a68ad64cd2cf977b619e (diff)
downloadaur-2a387551b3325d945d5963b538e7c75094800264.tar.gz
fixed dangling symlink
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index dd6a191d75f9..231f7ce635dc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@ pkgname=powershell-bin
binaryname=pwsh
_pkgver=6.0.0-beta.9
pkgver=${_pkgver/-/.}
-pkgrel=1
+pkgrel=2
pkgdesc='A cross-platform automation and configuration tool/framework (binary package)'
arch=('x86_64')
url='https://github.com/Powershell/Powershell'
@@ -27,5 +27,5 @@ package() {
cp -r usr/local/share usr
rm -rf usr/local
- chmod 755 usr/bin/$binaryname
+ chmod 755 opt/microsoft/powershell/$_pkgver/pwsh
}