summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorRadioLogic2024-04-24 13:18:00 -0400
committerRadioLogic2024-04-24 13:18:00 -0400
commit6d84a961a1e43f33a27cac02b7a693723b6d1339 (patch)
treefd6b13c400be3d4083bf9f082c35d67187f881fa /PKGBUILD
parentd74d990ba2ccccb39f1acf63623c17fd578ae94d (diff)
downloadaur-6d84a961a1e43f33a27cac02b7a693723b6d1339.tar.gz
Added docs folder to package
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 3 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 40c2a23d4fe9..2c6647a8061c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -43,6 +43,9 @@ package() {
find empire{/,.py} -type f -exec install -Dm644 {} "${pkgdir}/opt/${pkgname}/{}" \;
find {.venv,empire}/ -type l -exec cp -a {} "${pkgdir}/opt/${pkgname}/{}" \;
+ # Installing docs
+ cd "${srcdir}/Empire-${pkgver}/docs/"
+ find . -type f -exec install -Dm644 {} "${pkgdir}/usr/share/doc/${pkgname}/{}" \;
# Installing executable
echo -e "#!/bin/bash\ncd /opt/${pkgname}/\n.venv/bin/python3 empire.py \$@" > "${srcdir}/powershell-empire"