summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMartin Potier2015-09-18 13:31:40 +0200
committerMartin Potier2015-09-18 13:31:40 +0200
commite6a22824b33c9b908c8e3775c1b914dc4ed59e5d (patch)
tree40914b7b079383bca04c44f09b33786c1354991e /PKGBUILD
downloadaur-e6a22824b33c9b908c8e3775c1b914dc4ed59e5d.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..7b49e40e330d
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Contributor: EEva <eeva+aur@marvid.fr>
+# Based on package by: Thomas Kinnen <thomas.kinnen@gmail.com>
+
+pkgname=ppd-toshiba-estudio5560c
+provides="ppd-toshiba-estudio5560c"
+pkgdesc="Printer only driver for the Toshiba e-STUDIO 5560c (and probably others)"
+url="http://www.eid.toshiba.com.au/n_driver_ebx_colour.asp"
+pkgver=1.0
+pkgrel=1
+arch=('i686' 'x86_64')
+license=('Propietary')
+depends=('cups')
+#makedepends=('unzip')
+source=('http://www.eid.toshiba.com.au/drivers/eBX/eBX_CUPS_Colour_V7.22.zip')
+install='ppd-toshiba-estudio5560c.install'
+md5sums=('2e450664cf34c8c4aed92fb76bf82d2d')
+
+package() {
+ cd ${pkgdir}
+ tar xf ${srcdir}/eBX_CUPS_Colour_V7.22/normal/TOSHIBA_ColorMFP_CUPS.tar
+}
+