summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorStelios Tsampas2023-08-25 18:31:54 +0300
committerStelios Tsampas2023-08-25 18:31:54 +0300
commit4643a7bc7b6360739fea503e1a059506aab19d2b (patch)
tree7eb14b3d2134fde4a11217a5ec3ad862a98b21d8 /PKGBUILD
parent7f706a7ed89fe686e119c972f71a18dbab90c903 (diff)
downloadaur-4643a7bc7b6360739fea503e1a059506aab19d2b.tar.gz
[ppsspp-git] Add aarch64
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 4 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4959ee210a39..72e624823e51 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -14,7 +14,7 @@ pkgname=(
pkgver=1.15.4.r1211.308e983a99
pkgrel=1
pkgdesc='A PSP emulator written in C++'
-arch=(x86_64)
+arch=(x86_64 aarch64)
url=https://www.ppsspp.org/
license=(GPL2)
makedepends=(
@@ -102,6 +102,9 @@ build() {
x86_64)
./linux_x86-64.sh
;;
+ aarch64)
+ ./linux_arm64_native.sh
+ ;;
esac
popd