summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorStelios Tsampas2024-04-07 21:23:09 +0300
committerStelios Tsampas2024-04-07 21:23:09 +0300
commit714431b9a7030c8d687de11226d93fee6d53d735 (patch)
tree235a55dc553c0f7b49bae4eaf5cac4678b025c7a /PKGBUILD
parentcc96d03da7fd157111e091e05e56f075b676a930 (diff)
downloadaur-714431b9a7030c8d687de11226d93fee6d53d735.tar.gz
[ppsspp-git] Update submodules
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 2 insertions, 19 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5e30c43f0634..25e26d1ff93d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,7 +11,7 @@ pkgname=(
ppsspp-git
ppsspp-assets-git
)
-pkgver=1.17.1.r74.39fdba4f
+pkgver=1.17.1.r91.746696ab
pkgrel=1
pkgdesc='A PSP emulator written in C++'
arch=(x86_64 aarch64)
@@ -53,25 +53,8 @@ pkgver() {
prepare() {
cd ppsspp
- _ppsspp_submodules=(
- ext/armips
- ext/cpu_features
- ext/discord-rpc
- ffmpeg
- ext/glslang
- assets/lang
- ext/libchdr
- ext/miniupnp
- ext/rapidjson
- ext/rcheevos
- ext/SPIRV-Cross
- ext/OpenXR-SDK
- )
- # Explicitly set origin URL for submodules using relative paths
git remote set-url origin https://github.com/hrydgard/ppsspp.git
- for path in ${_ppsspp_submodules[@]}; do
- git submodule update --init --filter=tree:0 --recursive "$path"
- done
+ git submodule update --init --filter=tree:0 --recursive
}
build() {