summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorseth2023-06-08 15:16:48 -0400
committerseth2023-06-08 15:17:23 -0400
commit044b3a8a103428ee1e72387ff203a0ee0788f4f5 (patch)
tree40f51f397904d778491ccce11e90d57cc9185752 /PKGBUILD
parent37fa98ec3a9a89c6ac8375693a4c2f0f2c5fa946 (diff)
downloadaur-044b3a8a103428ee1e72387ff203a0ee0788f4f5.tar.gz
update to 7.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 972147b6ac5c..94ae9d7035c7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,20 +7,20 @@
# Contributor: dada513 <dada513@protonmail.com>
pkgname=prismlauncher
-pkgver=6.3
+pkgver=7.0
pkgrel=1
pkgdesc="Minecraft launcher with ability to manage multiple instances."
arch=('i686' 'x86_64' 'aarch64')
url="https://prismlauncher.org"
license=('GPL3')
-depends=('java-runtime' 'libgl' 'qt6-base' 'qt6-5compat' 'qt6-svg' 'qt6-imageformats' 'zlib' 'hicolor-icon-theme' 'quazip-qt6' 'tomlplusplus')
+depends=('java-runtime' 'libgl' 'qt6-base' 'qt6-5compat' 'qt6-svg' 'qt6-imageformats' 'zlib' 'hicolor-icon-theme' 'quazip-qt6' 'tomlplusplus' 'cmark')
makedepends=('cmake' 'extra-cmake-modules' 'git' 'java-environment' 'scdoc' 'ghc-filesystem' 'gamemode')
optdepends=('glfw: to use system GLFW libraries'
'openal: to use system OpenAL libraries'
'visualvm: Profiling support'
'xorg-xrandr: for older minecraft versions')
source=("https://github.com/PrismLauncher/PrismLauncher/releases/download/${pkgver}/PrismLauncher-${pkgver}.tar.gz")
-sha256sums=('fc1896df6422248dbd767d4a82066fe6044ae104354ebf75fc5ae92252f2fb1a')
+sha256sums=('aef3d368aea8c5c65d6db0d258ef3d0a2965a009f1311568190d2b557ec01833')
build() {
cd "PrismLauncher-${pkgver}"