summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authortxtsd2023-01-28 03:31:21 +0530
committertxtsd2023-01-28 03:31:21 +0530
commit3d34b8b0cfc7faee6bcee90bda93583b88378a93 (patch)
tree01edb45d79e2aa24244b726bbed212843276ead2 /PKGBUILD
parent04f3762a9730eef59cf9076e96cf7bbf824a2797 (diff)
downloadaur-3d34b8b0cfc7faee6bcee90bda93583b88378a93.tar.gz
chore: Brace variables
Signed-off-by: txtsd <code@ihavea.quest>
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 58ea59ff1e4f..809180dff08e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -19,11 +19,11 @@ optdepends=('glfw: to use system GLFW libraries'
'openal: to use system OpenAL libraries'
'visualvm: Profiling support'
'xorg-xrandr: for older minecraft versions')
-source=("https://github.com/PrismLauncher/PrismLauncher/releases/download/$pkgver/PrismLauncher-$pkgver.tar.gz")
+source=("https://github.com/PrismLauncher/PrismLauncher/releases/download/${pkgver}/PrismLauncher-${pkgver}.tar.gz")
sha256sums=('d89171a982af0f93208b25c33f5f890ca9674bd0573e685da969d6436103da9c')
build() {
- cd "PrismLauncher-$pkgver"
+ cd "PrismLauncher-${pkgver}"
cmake -DCMAKE_BUILD_TYPE= \
-DCMAKE_INSTALL_PREFIX="/usr" \
@@ -34,11 +34,11 @@ build() {
}
check() {
- cd "PrismLauncher-$pkgver/build"
+ cd "PrismLauncher-${pkgver}/build"
ctest .
}
package() {
- cd "PrismLauncher-$pkgver/build"
- DESTDIR="$pkgdir" cmake --install .
+ cd "PrismLauncher-${pkgver}/build"
+ DESTDIR="${pkgdir}" cmake --install .
}