summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorTilman Vatteroth2017-03-07 20:44:38 +0100
committerTilman Vatteroth2017-03-07 20:44:38 +0100
commit4734681c0429c1ab71bcc345deb3ebd30059528f (patch)
tree88d771b36ebd8c755863f7214f4f310171ea7964 /PKGBUILD
parentaad78bc8319693b0653922a8330f8424fd3d85b9 (diff)
downloadaur-4734681c0429c1ab71bcc345deb3ebd30059528f.tar.gz
set version to lua5.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9a6d866c28e5..4506d7b59888 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,7 @@
# Contributor: Christoph Stahl <christoph.stahl@uni-dortmund.de>
pkgname=prosody-hg
-pkgrel=1
+pkgrel=2
pkgver=r7963+.4f9535b7fdf7+
pkgver() {
cd "$srcdir/$pkgname"
@@ -65,7 +65,8 @@ build() {
--datadir=/var/lib/prosody --with-lua-include=/usr/include/lua5.1 \
--cflags="${CFLAGS} -fPIC -Wall -Wextra -D_GNU_SOURCE" \
--ldflags="${LDFLAGS} -shared" --no-example-certs \
- --runwith=lua5.1
+ --runwith=lua5.1 \
+ --lua-version=5.1
make
}