summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authoralzeih2017-10-03 15:26:39 +1300
committeralzeih2017-10-03 15:27:23 +1300
commit6f83aee85e69c25dd9bf9ab75f9249cab641dccc (patch)
tree453b0e53f3b24559099f67ca7705a6dc351535ce /PKGBUILD
parenta1f7950cdf84e7acbfbb303cf5a15b5deb1ede42 (diff)
downloadaur-prosody-modules-hg.tar.gz
Remove mod_mam as it is included with prosody package
Signed-off-by: alzeih <alzeih@users.noreply.github.com>
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3307c229a032..fb3295669c34 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -24,5 +24,5 @@ prepare() {
package() {
cd "${srcdir}/prosody-modules"
install -dm 755 "${pkgdir}/usr/lib/prosody/modules/"
- find . -maxdepth 1 -type d -iname "mod_*" -exec cp -r "{}" "${pkgdir}/usr/lib/prosody/modules/" \;
+ find . -maxdepth 1 -type d -iname "mod_*" -and -not -iname "mod_mam" -exec cp -r "{}" "${pkgdir}/usr/lib/prosody/modules/" \;
}