summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorbtd13372020-05-14 18:27:19 -0300
committerbtd13372020-05-14 18:27:19 -0300
commit993ac412ff27e74febc96696f1fc06bea1c39f11 (patch)
treeb0738167da5e7da03a90b9d28e1dce1198261c06 /PKGBUILD
parentc4ae2dc6a732bd81c82a68199998d51b09ead087 (diff)
downloadaur-993ac412ff27e74febc96696f1fc06bea1c39f11.tar.gz
Update version
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD5
1 files changed, 2 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 22c6a3e67acb..91853df377c1 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,7 +6,7 @@ _author=raggesilver-proton
_pkg=("${_gitname}-ide")
pkgname=("${_pkg}-git")
pkgver=r182.e6b754e
-pkgrel=2
+pkgrel=1
pkgdesc="A new IDE made with Vala."
arch=('i686' 'x86_64')
url="https://gitlab.com/${_author}/${_gitname}"
@@ -14,7 +14,7 @@ license=('GPL3')
depends=('gtk3' 'granite' 'glib2' 'gtksourceview4' 'json-glib' 'libdazzle'
'marble-gtk' 'vte3')
optdepends=('')
-makedepends=('git' 'meson' 'vala')
+makedepends=('git' 'meson>=0.50.0' 'vala')
provides=("${_pkg}" "${pkgname}")
conflicts=("${_pkg}")
source=("git+${url}.git")
@@ -38,4 +38,3 @@ package() {
cd "${_gitname}/"
DESTDIR="${pkgdir}" ninja -C _build install
}
-