summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorShayne Hartford2022-10-30 15:23:34 -0400
committerShayne Hartford2022-10-30 15:23:34 -0400
commit40444264be5597e706dd07b19ddfaba67a80524b (patch)
tree421cb7b0849f20ed7f0979e3ac75fa695d7c8da6 /PKGBUILD
parent5e988c592544ec3b13bf361493dc4046ae37e8e2 (diff)
downloadaur-40444264be5597e706dd07b19ddfaba67a80524b.tar.gz
1.2.2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8b3198bc8067..5a10a3dddea8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=protondb-tags
_pkgname=ProtonDB-Tags
-pkgver=1.2.1
+pkgver=1.2.2
pkgrel=1
pkgdesc="Pull ratings from ProtonDB and import them into your Steam library as tags."
arch=('any')
@@ -17,11 +17,11 @@ optdepends=(
)
provides=('protondb-tags')
source=(https://github.com/CorruptComputer/$_pkgname/archive/$pkgver.zip)
-sha512sums=('12839d20ebdb4347aab56f5cc629686a7875982549492d78cac346c13b70a6194e59c1c9828e7a2c831440e4eeaadfb1bdc885c8e214741d285f653a46e6d2c8')
+sha512sums=('f9668a2a1fc815c720ee3333f2dc53d4fc7c36198c31b710b58a43e519885796565a1b3406c24c757a720f74b05d49060635c9f8b144b83824e5d19342a457b0')
package() {
- cd "$srcdir/$_pkgname-$pkgver"
-
- install -Dm755 $_pkgname.py "$pkgdir/usr/bin/$_pkgname"
- install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+ cd "$srcdir/$_pkgname-$pkgver"
+
+ install -Dm755 $_pkgname.py "$pkgdir/usr/bin/$_pkgname"
+ install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}