summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorRyan Delaney2023-12-18 00:40:42 -0500
committerRyan Delaney2023-12-18 00:40:42 -0500
commitbbadb3bc8c73d735fe4259dbcba142c55efb067b (patch)
tree81397d52d34965293a6ab26509daccd82470d09a /PKGBUILD
parent06e5b0052dab658d857f25487949213133ebd5e6 (diff)
downloadaur-bbadb3bc8c73d735fe4259dbcba142c55efb067b.tar.gz
Remove failing mv command
pkg/usr/static does not exist
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD1
1 files changed, 0 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0030397e5c95..c55fca93a6da 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -23,6 +23,5 @@ build() {
package() {
cd "${srcdir}/${pkgname}-${pkgver}"
python setup.py install --root="$pkgdir/" --optimize=1 --skip-build
- mv ${pkgdir}/usr/static ${pkgdir}/usr/lib/python*/site-packages/protonfixes/
rm -r ${pkgdir}/usr/lib/python*/site-packages/tests
}