summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorLászló Várady2021-04-06 21:32:33 +0200
committerLászló Várady2021-04-06 21:42:34 +0200
commit3ab5581f3319027d7ca50ba38d60927274884921 (patch)
tree00e118bf626397783e09dc63f35c98783405a50c /PKGBUILD
parent53f4c5b0c97f7a0f12a6e7acc4954fd23ef162dc (diff)
downloadaur-3ab5581f3319027d7ca50ba38d60927274884921.tar.gz
v2021.04.05.00
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 964018c2ca59..546ad8a03987 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Contributor: Daichi Shinozaki <dsdseg@gmail.com>
pkgname=proxygen
-pkgver=2021.03.29.00
+pkgver=2021.04.05.00
pkgrel=1
pkgdesc="A collection of C++ HTTP libraries including an easy to use HTTP server"
arch=('x86_64')
@@ -13,11 +13,11 @@ depends=('boost' 'boost-libs' 'folly' 'fizz' 'wangle' 'zstd' 'openssl' 'zlib' 'l
makedepends=('cmake' 'git' 'python' 'gperf' 'gperftools' 'gtest' 'gmock')
conflicts=('proxygen-git')
source=("${url}/archive/v${pkgver}.tar.gz")
-sha256sums=('463bc32e2230b4823db07ec6805588772ef5f427c7af9bdfa02567616e2a8e10')
+sha256sums=('0b06a7cee8623bcdfe25933b339100b52dbc15c29dcf26a16ba920c3465ae8fc')
build() {
cd "$pkgname-$pkgver"
- cmake -DCMAKE_BUILD_TYPE=Release -DCMAKE_INSTALL_PREFIX=/usr -DBUILD_TESTS=ON -S . -B _build
+ cmake -DCMAKE_BUILD_TYPE=Release -DCMAKE_INSTALL_PREFIX=/usr -DBUILD_TESTS=OFF -S . -B _build
cmake --build _build
}