summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorWu Zhenyu2023-10-28 17:03:48 +0800
committerWu Zhenyu2023-10-28 17:03:48 +0800
commit7990a33642824fae15f5806fbd42b2a272b41e29 (patch)
treee7738cf3c60995a6cc4ef305d9fb7c5987d479c0 /PKGBUILD
parent0ccceb174f28ec9e79396a31beac7c2a61d04ff5 (diff)
downloadaur-7990a33642824fae15f5806fbd42b2a272b41e29.tar.gz
:tada: Initial
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 6 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cb13a7aa68eb..e8f3a18873a2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,13 +2,12 @@
# Maintainer: Wu Zhenyu <wuzhenyu@ustc.edu>
_pkgname=pseudo
pkgname=$_pkgname-git
-pkgver=0.0.1
pkgrel=1
-pkgdesc=""
-arch=(any)
-url=https://github.com/Freed-Wu/$_pkgname
-license=(GPL3)
-makedepends=(git)
+pkgver=r420.f9f1278
+pkgdesc="an analogue to sudo"
+arch=(i686 x86_64 arm aarch64)
+url=https://git.yoctoproject.org/$_pkgname
+license=(LGPL)
source=("git+$url")
sha256sums=(SKIP)
@@ -26,5 +25,5 @@ build() {
package() {
cd "$_pkgname" || return 1
- make DESTDIR="$pkgdir" install
+ make DESTDIR="$pkgdir" LIBDIR=/usr/lib install
}