summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMike Sampson2015-06-21 20:03:37 +1000
committerMike Sampson2015-06-21 20:03:37 +1000
commitdda05ae24ad22a294e4413c87b3f6f452b904b90 (patch)
tree6a11e0a6bc574460fa90d854916805fcd64417e8 /PKGBUILD
downloadaur-dda05ae24ad22a294e4413c87b3f6f452b904b90.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..4e3a60cc6ce8
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Contributor: Nathan Owe. <ndowens04+AUR@gmail.com>
+# Maintainer: Daniel J Griffiths <ghost1227@archlinux.us>
+
+pkgname=psgrep
+pkgver=1.0.6
+pkgrel=1
+pkgdesc="Process list search thru grep"
+arch=('i686' 'x86_64')
+url="http://code.google.com/p/psgrep/"
+license=('GPL3')
+source=(http://psgrep.googlecode.com/files/${pkgname}-${pkgver}.tar.bz2)
+md5sums=('2d74c8746950c2b4efe5eac96303bf09')
+
+build() {
+ cd ${srcdir}/${pkgname}-${pkgver}
+ install -Dm755 psgrep ${pkgdir}/usr/bin/psgrep
+ install -Dm644 psgrep.1 ${pkgdir}/usr/share/man/man1/psgrep.1
+}
+