summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorWu Junyu2022-12-09 12:51:50 +0900
committerWu Junyu2022-12-09 12:51:50 +0900
commit1eaee6fc3d77a175dea4e9bd489a82a3cbf52a69 (patch)
treed2f16c42faa296d200912705f823a126513e3683 /PKGBUILD
parent71d279261c3ebd5a0d656b69e3c7927ba377567f (diff)
downloadaur-1eaee6fc3d77a175dea4e9bd489a82a3cbf52a69.tar.gz
Fix source()
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c24e5e9d899d..b50fb991d6ca 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,12 +12,12 @@ makedepends=(gcc cmake make)
checkdepends=()
optdepends=(perl python-pytest python-pytest-xdist python-sphinx python-nbsphinx)
provides=(psi4)
-source=($pkgname-$pkgver.zip::https://github.com/psi4/psi4/archive/master.zip)
+source=($pkgname::git+https://github.com/psi4/psi4)
md5sums=("SKIP")
pkgver() {
cd $srcdir
- git describe --long | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
+ git describe --long | sed 's/^v//;s/\([^-]*-g\)/r\1/;s/-/./g'
}
build() {