summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDaniel Bermond2019-05-26 13:42:20 +0000
committerDaniel Bermond2019-05-26 13:42:20 +0000
commitd5e05e310df096eaec89fb32f048ec4d9831c5e0 (patch)
tree66d49bc618ad94ab76522062ca44c06b2d966cf6 /PKGBUILD
parentf6b1ef6a47955b608760f7c9bcb0fd55db65a6f9 (diff)
downloadaur-psimd-git.tar.gz
Do not rename the clone dir
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5ccc41fdf925..bfac2c11685a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=psimd-git
pkgver=r25.90a938f
-pkgrel=1
+pkgrel=2
pkgdesc='Header-only library for portable 128-bit SIMD intrinsics (git version)'
arch=('any')
url='https://github.com/Maratyszcza/psimd/'
@@ -10,18 +10,18 @@ license=('MIT')
makedepends=('git')
provides=('psimd')
conflicts=('psimd')
-source=("$pkgname"::'git+https://github.com/Maratyszcza/psimd.git')
+source=('git+https://github.com/Maratyszcza/psimd.git')
sha256sums=('SKIP')
pkgver() {
- cd "$pkgname"
+ cd psimd
# git, no tags available
printf 'r%s.%s' "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
package() {
- cd "$pkgname"
+ cd psimd
# headers
mkdir -p "${pkgdir}/usr/include"