summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFabioLolix2017-11-05 18:08:43 +0100
committerFabioLolix2017-11-05 18:08:43 +0100
commit82f2dafe6dc28d49b63b0065f8b0214007a6e404 (patch)
tree9a0b579c667305b7f4ec9e505fad823d768500db /PKGBUILD
parentbecb50b9c8bf64ce8f7a74a534c7f79e6df36858 (diff)
downloadaur-82f2dafe6dc28d49b63b0065f8b0214007a6e404.tar.gz
Changed launcher
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 7 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9b9f69489c04..96b00b02d67a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
-# Maintainer: Fabio Loli <loli_fabio@protonmail.com>
+# Maintainer: Fabio Loli <loli_fabio@protonmail.com> -> https://github.com/FabioLolix
pkgname=ptxconf-git
pkgver=r35.70d2e20
-pkgrel=2
+pkgrel=3
pkgdesc="Pen tablet and Touch screen Xinput Configuration tool (PTXConf). Configures touch/pen devices to work with extended desktops and multiple screens on Linux"
arch=('i686' 'x86_64')
url="https://github.com/wenhsinjen/ptxconf"
@@ -12,9 +12,11 @@ makedepends=('git')
provides=('ptxconf')
conflicts=('ptxconf')
source=("${pkgname}::git+https://github.com/wenhsinjen/ptxconf.git"
- 'ptxconf.desktop')
+ 'ptxconf.desktop'
+ 'ptxconf.sh')
md5sums=('SKIP'
- 'ea437e99722a1ce37f0893ddac76afe4')
+ 'ea437e99722a1ce37f0893ddac76afe4'
+ '8ba7d5979171737d9c3b3c809272732f')
pkgver() {
cd ${pkgname}
@@ -24,6 +26,6 @@ pkgver() {
package() {
cd ${srcdir}/${pkgname}
python2 setup.py install --root=${pkgdir}/ --optimize=1
- mv ${pkgdir}/usr/bin/ptxconf.py ${pkgdir}/usr/bin/ptxconf
+ install ${srcdir}/ptxconf.sh ${pkgdir}/usr/bin/ptxconf
install -D ${srcdir}/ptxconf.desktop ${pkgdir}/usr/share/applications/ptxconf.desktop
}