summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorjonian2022-11-07 17:14:03 +0200
committerjonian2022-11-07 17:14:03 +0200
commite76cd75315e2ce18b0d0047346b1da89b12e4870 (patch)
treeec7b6e4a7000b91cf57b075c0bb5e18780911eca /PKGBUILD
parentbbe96d2b50c729cea9069c86a9239a896121ef0e (diff)
downloadaur-e76cd75315e2ce18b0d0047346b1da89b12e4870.tar.gz
run in background when opening from terminal
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 88c8256e8a33..ec8298e42e46 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,7 +8,7 @@ _datetag=2022110709
pkgname="${_appname}-bin"
pkgver="1.63.${_datetag}"
-pkgrel=1
+pkgrel=2
pkgdesc="Community build of the hackable text editor, built on Electron"
arch=("x86_64")
url="https://github.com/${_reponame}/${_appname}"
@@ -33,5 +33,7 @@ package() {
mv usr "$pkgdir"
mkdir -p "$pkgdir/usr/bin"
- ln -sf "/opt/Pulsar/${_appname}" "$pkgdir/usr/bin/${_appname}"
+ chmod +x "$pkgdir/opt/Pulsar/resources/${_appname}.sh"
+
+ ln -sf "/opt/Pulsar/resources/${_appname}.sh" "$pkgdir/usr/bin/${_appname}"
}